<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:website="http://ogp.me/ns/website" lang="en-US" itemscope itemtype="http://schema.org/WebPage"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- gunsandhoses -->
<base href="">
<meta charset="utf-8" />
<title>GUNS &amp; HOSES FOUNDATION OF NORTH TEXAS</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static.squarespace.com/universal/default-favicon.ico"/>
<link rel="canonical" href="http://www.gunsandhosesnorthtx.org/"/>
<meta property="og:site_name" content="GUNS &amp; HOSES FOUNDATION OF NORTH TEXAS"/>
<meta property="og:title" content="HOME"/>
<meta property="og:url" content="http://www.gunsandhosesnorthtx.org/"/>
<meta property="og:type" content="website"/>
<meta property="og:image" content="http://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/561d47dee4b08f02a38ee8e1/1444759530042/logo_gh_foundation2011nogloves.png?format=1000w"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="1001"/>
<meta itemprop="name" content="HOME"/>
<meta itemprop="url" content="http://www.gunsandhosesnorthtx.org/"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/561d47dee4b08f02a38ee8e1/1444759530042/logo_gh_foundation2011nogloves.png?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/561d47dee4b08f02a38ee8e1/1444759530042/logo_gh_foundation2011nogloves.png?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/561d47dee4b08f02a38ee8e1/1444759530042/logo_gh_foundation2011nogloves.png?format=1000w"/>
<meta name="twitter:title" content="HOME"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/561d47dee4b08f02a38ee8e1/1444759530042/logo_gh_foundation2011nogloves.png?format=1000w"/>
<meta name="twitter:url" content="http://www.gunsandhosesnorthtx.org/"/>
<meta name="twitter:card" content="summary"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/X4OpB5EHV4fiPtj6a6LMgFjI1T0l-gktFJY3oTtJDeCfeGv2fFHN4UJLFRbh52jhWD9hwAbXFhJ3ZQsKweIojQSDjRwU5A9XZs7-MPG0Zam0ShB0ZeyzShmDO1FUiABkZWF3jAF8OcFzdPU1iAoDjAoq-eNDZWw0SaBujW48Sagyjh90jhNlOeiud1FydcsGdaF8ShozS1sGiY60da41OeUzjhBC-eNDifUaiaS0Zam0ShB0ZeyzShmDO1FUiABkZWF3jAF8OcFzdPUaiaS0Zam0ShB0ZeyzShmDdcNkieyXpfozScSKfAZuiYmkjPu3ifJeZWmkdagyH6qJy89bMg62JMJ7fbK2msMMeMX6MKG4fJsmIMMjgfMfH6qJym9bMg65JMJ7fbRxmgMMeM96MKG4fJgmIMMj2kMfH6qJ6m9bMg6YJMJ7fbKfmsMMegI6MKG4fJimIMMjffMfH6qJKB9bMg6PJMJ7fbKTpsMgeMw6MKGHf55eMsMgeMX6MKG4fHToIMIjgfMfH6GJoJjgIMIj2KMfH6qJ7YqbMs6YJMJ7f6R8y6IbMs6sJMHbMSPQUv6B.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-c50aff83f2b63f350fa8-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-c50aff83f2b63f350fa8-min.en-US.js" ></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/commerce-249540aeaec157049bbb-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/commerce-249540aeaec157049bbb-min.en-US.js" ></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].css = ["//static.squarespace.com/universal/styles-compressed/commerce-3af8852bf5111fcf8dba2cc6dd4ccb34-min.css"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<link rel="stylesheet" type="text/css" href="//static.squarespace.com/universal/styles-compressed/commerce-3af8852bf5111fcf8dba2cc6dd4ccb34-min.css"/><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.gunsandhosesnorthtx.org/home?format=RSS" />
<script type="application/ld+json">{"url":"http://www.gunsandhosesnorthtx.org","name":"GUNS & HOSES FOUNDATION OF NORTH TEXAS","description":"","image":"//static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/561d47dee4b08f02a38ee8e1/1523980906794/","@context":"http://schema.org","@type":"WebSite"}</script><script type="application/ld+json">{"legalName":"Your Site Title","@context":"http://schema.org","@type":"Organization"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/561d47b0e4b0a9a73b319e4e/14/52a74dafe4b073a80cd253c5/56200ae0e4b0202505462e5a/1009-05142015/1504144521666/site.css?&filterFeatures=false"/><!-- <![endif]-->
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<style>
    .ui-dialog {
        z-index: 1002;
    }

    .ui-widget-content {
        background: none;
    }

    .ui-widget-header {
        border: 0;
        background: 0;
    }

    .ui-widget.ui-widget-content {
        border: 0;
    }

    .ui-dialog .ui-dialog-titlebar-close {
        margin: 0 10px 0 0;
    }

    .ui-widget-overlay.custom-overlay
    {
        opacity: .50 !important;
        filter: Alpha(Opacity=50) !important;
        background-color: rgb(50, 50, 50) !important; /* This will make it darker */
        background-image: none;
        z-index: 1001 !important;

    }
</style>
<!--Begin CTCT Sign-Up Form-->
<!-- EFD 1.0.0 [Tue Jan 31 15:52:06 EST 2017] -->
<link rel='stylesheet' type='text/css' href='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<div class="subcribe-popup">
    <div class="ctct-embed-signup" style="display: none; font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
        <div style="color:#5b5b5b; background-color:#e8e8e8; border-radius:5px;">
           <span id="success_message" style="display:none;">
               <div style="text-align:center;">Thanks for signing up!</div>
           </span>
            <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
                <h2 style="margin:0;">Sign up to stay in touch!</h2>
                <p>Sign up to get interesting news and updates delivered to your inbox.</p>
                <!-- The following code must be included to ensure your sign-up form works properly. -->
                <input data-id="ca:input" type="hidden" name="ca" value="56558a85-1e04-4422-947d-03122a4de1a9">
                <input data-id="list:input" type="hidden" name="list" value="1569339941">
                <input data-id="source:input" type="hidden" name="source" value="EFD">
                <input data-id="required:input" type="hidden" name="required" value="list,email">
                <input data-id="url:input" type="hidden" name="url" value="">
                <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
                <p data-id="First Name:p" ><label data-id="First Name:label" data-name="first_name">First Name</label> <input data-id="First Name:input" type="text" name="first_name" value="" maxlength="50"></p>
                <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
                <div><p class="ctct-form-footer">By submitting this form, you are granting: Guns &amp; Hoses Foundation of North Texas, 1891 Forest Ln, Garland, Texas, 75042, United States, http://www.gunsandhosestx.com permission to email you. You may unsubscribe via the link found at the bottom of every email.  (See our <a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank">Email Privacy Policy</a> for details.) Emails are serviced by Constant Contact.</p></div>
            </form>
        </div>
    </div>
</div>
<script type='text/javascript'>
    var localizedErrMap = {};
    localizedErrMap['required'] = 		'This field is required.';
    localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
    localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
    localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
    localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
    localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
    localizedErrMap['list'] = 			'Please select at least one email list.';
    localizedErrMap['generic'] = 		'This field is invalid.';
    localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
    localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
    localizedErrMap['state_province'] = 'Select a state/province';
    localizedErrMap['selectcountry'] = 	'Select a country';
    var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
<!--End CTCT Sign-Up Form-->
<script>
    var cookieName = 'test',
        expiresInDays = 30;

    function setCookie(key, value, days) {
        var expires = new Date();
        expires.setTime(expires.getTime() + (days * 24 * 60 * 60 * 1000));
        document.cookie = key + '=' + value + ';path=/;expires=' + expires.toUTCString();
    }

    function getCookie(key) {
        var keyValue = document.cookie.match('(^|;) ?' + key + '=([^;]*)(;|$)');
        return keyValue ? keyValue[2] : null;
    }

    function isNagEnabled() {
        return getCookie(cookieName);
    }

    function closeSubscriptionDialog(event, ui) {
        $('.ui-widget-overlay').removeClass('custom-overlay');
        setCookie(cookieName, 1, expiresInDays);
    }

    function showSubscriptionDialog() {
        var popup = $('.subcribe-popup > .ctct-embed-signup');
        popup.css({'display': 'block'});
        popup.dialog({
            width: 500,
            maxWidth: 600,
            modal: true,
            open: function() {
                $('.ui-widget-overlay').addClass('custom-overlay');
                $('.ui-widget-overlay').on('click', function() {
                    popup.dialog('close');
                });
            },
            close: closeSubscriptionDialog
        });
    }

    $(function() {
        if (!isNagEnabled()) {
            showSubscriptionDialog();
        }
    });

    $('.ui-widget-overlay').click(function(){
        $('.ui-dialog-titlebar-close').trigger('click');
    });
</script><!-- End of Squarespace Headers -->
    <script>/* Must be below squarespace-headers */(function(){var e='ontouchstart'in window||navigator.msMaxTouchPoints;var t=document.documentElement;if(!e&&t){t.className=t.className.replace(/touch-styles/,'')}})()
    </script>
  </head>

  <body id="collection-56200b4ae4b0096117a8ad0f" class="enable-nav-button nav-button-style-outline nav-button-corner-style-pill banner-button-style-outline banner-button-corner-style-pill banner-slideshow-controls-arrows meta-priority-category center-entry-title--meta  hide-list-entry-footer    hide-blog-sidebar center-navigation--info     event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    gallery-design-grid aspect-ratio-auto lightbox-style-light gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-11-square product-image-auto-crop product-gallery-size-11-square  show-product-price show-product-item-nav product-social-sharing newsletter-style-dark  opentable-style-light small-button-style-solid small-button-shape-square medium-button-style-outline medium-button-shape-square large-button-style-outline large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-solid button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd collection-56200b4ae4b0096117a8ad0f collection-type-index collection-layout-default homepage view-list mobile-style-available has-banner-image index-page">
    <a href="#" class="body-overlay"></a>
    <div class="sqs-announcement-bar-dropzone"></div>
    <div id="sidecarNav">
      

  <div id="mobileNavWrapper" class="nav-wrapper" data-content-field="navigation-mobileNav">
    <nav id="mobileNavigation">
      

      
        
          
          <div class="index active homepage">
            <a href="/">
              HOME
            </a>
          </div>
          
        

      
        
          

          

            
            <div class="collection">
              <a href="/about/">
                ABOUT
              </a>
            </div>
            

          
        
        

      
        
          
          <div class="index">
            <a href="/events/">
              EVENTS
            </a>
          </div>
          
        

      
        
          

          

            
            <div class="collection">
              <a href="/blog/">
                Blog
              </a>
            </div>
            

          
        
        

      
        
          
          <div class="index">
            <a href="/those-we-honor/">
              THOSE WE HONOR
            </a>
          </div>
          
        

      
        
          

          

            
            <div class="collection">
              <a href="/contact/">
                Contact
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/subscribe/">
                Subscribe
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/donate/">
                Donate
              </a>
            </div>
            

          
        
        

      
    </nav>
  </div>



    </div>
    <div id="siteWrapper" class="clearfix">

      <div class="sqs-cart-dropzone"></div>

      <header id="header" class="show-on-scroll" data-offset-el=".index-section" data-offset-behavior="bottom" role="banner">
        <div class="header-inner">
          <div id="logoWrapper" class="wrapper" data-content-field="site-title">
            
              <h1 id="logoImage"><a href="/"><img src="//static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/561d47dee4b08f02a38ee8e1/1523980906794/?format=1500w" alt="GUNS & HOSES FOUNDATION OF NORTH TEXAS" /></a></h1>
            
          </div><!--
          --><div class="mobile-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><div class="mobile-nav-toggle fixed-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><!--
          --><div id="headerNav">

  <div id="mainNavWrapper" class="nav-wrapper" data-content-field="navigation-mainNav">
    <nav id="mainNavigation" data-content-field="navigation-mainNav">
      

      
        
          
          <div class="index active homepage">
            <a href="/">
              HOME
            </a>
          </div>
          
        

      
        
          

          

            
            <div class="collection">
              <a href="/about/">
                ABOUT
              </a>
            </div>
            

          
        
        

      
        
          
          <div class="index">
            <a href="/events/">
              EVENTS
            </a>
          </div>
          
        

      
        
          

          

            
            <div class="collection">
              <a href="/blog/">
                Blog
              </a>
            </div>
            

          
        
        

      
        
          
          <div class="index">
            <a href="/those-we-honor/">
              THOSE WE HONOR
            </a>
          </div>
          
        

      
        
          

          

            
            <div class="collection">
              <a href="/contact/">
                Contact
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/subscribe/">
                Subscribe
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/donate/">
                Donate
              </a>
            </div>
            

          
        
        

      
    </nav>
  </div>
  <!-- style below blocks out the mobile nav toggle only when nav is loaded -->
  <style>.mobile-nav-toggle-label { display: inline-block !important; }</style>


</div>
        </div>
      </header>

      
        
          
            
            
          
        
      


      
      
      

      <main id="page" role="main">
        
        <!--
        --><!--
        --><div id="content" class="main-content" data-content-field="main-content" data-collection-id="56200b4ae4b0096117a8ad0f" >
         <!-- Create index sections -->

  
  <div id="who" class="index-section" data-url-id="who" data-collection-id="56200b33e4b0d3603bd06e69" data-edit-main-image="Banner">
    <div class="promoted-gallery-wrapper"></div>
    
      
        <div class="banner-thumbnail-wrapper has-description" data-content-field="main-image">
          <div class="color-overlay"></div>
          <figure id="thumbnail" class="loading content-fill">
            <img data-src="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/57f2b2a459cc6814c898742b/1475523257973/_MG_7058.jpg" data-image="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/57f2b2a459cc6814c898742b/1475523257973/_MG_7058.jpg" data-image-dimensions="2500x1667" data-image-focal-point="0.51,0.48" alt="_MG_7058.jpg"  />
          </figure>
          <div class="desc-wrapper" data-content-field="description"><p>HONORING THOSE WHO GAVE THE</p><p><strong>ULTIMATE SACRIFICE</strong></p><p><a href="/donate">DONATE</a></p></div>
        </div>
      
    

    <div class="index-section-wrapper page-content">
      <div class="content-inner has-content" data-content-field="main-content">
        <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1474484450640" id="page-56200b33e4b0d3603bd06e69"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1412381143917_19852"><div class="sqs-block-content"><h3><strong>Guns and Hoses Foundation of North Texas</strong> is a 501(c)3 Organization founded in 2002,&nbsp;dedicated to assisting the families of fallen First Responders who have lost their lives in the line of duty. since our inception in 2002, the foundation has assisted 43 families with financial support.&nbsp;<strong>Guns and Hoses </strong>also contributes to children's charities supported by local police and fire departments.</h3></div></div></div></div></div>
      </div>
    </div>
  </div>
  
  <div id="what" class="index-section" data-url-id="what" data-collection-id="56200f57e4b01891fe84dfa3" data-edit-main-image="Banner">
    <div class="promoted-gallery-wrapper"></div>
    
      
        <div class="banner-thumbnail-wrapper has-description" data-content-field="main-image">
          <div class="color-overlay"></div>
          <figure id="thumbnail" class="loading content-fill">
            <img data-src="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/57f2b35eebbd1aad8b345758/1475523430818/_MG_4256.jpg" data-image="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/57f2b35eebbd1aad8b345758/1475523430818/_MG_4256.jpg" data-image-dimensions="2500x1667" data-image-focal-point="0.5,0.5" alt="_MG_4256.jpg"  />
          </figure>
          <div class="desc-wrapper" data-content-field="description"><p>THE DESIRE TO</p><p><strong>SERVE</strong></p></div>
        </div>
      
    

    <div class="index-section-wrapper page-content">
      <div class="content-inner has-content" data-content-field="main-content">
        <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1470448320375" id="page-56200f57e4b01891fe84dfa3"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-0497bd540a1b86052db6"><div class="sqs-block-content"><h3>We need your assistance. Your contribution enables the <strong>Guns and Hoses foundation of north texas</strong>&nbsp;to continue with the support of the Families of fallen First Responders with financial support and college scholarships for dependent children. We will never be able to convay our thanks and appreciation to all who have served and gone before us, while making that ultimate and selfless sacrifice.&nbsp;The bottom line is, we can’t do it without your help</h3></div></div></div></div></div>
      </div>
    </div>
  </div>
  
  <div id="why" class="index-section" data-url-id="why" data-collection-id="56201060e4b0feb0d84a92b9" data-edit-main-image="Banner">
    <div class="promoted-gallery-wrapper"></div>
    
      
        <div class="banner-thumbnail-wrapper has-description" data-content-field="main-image">
          <div class="color-overlay"></div>
          <figure id="thumbnail" class="loading content-fill">
            <img data-src="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/57f2b4336b8f5b3436f957fb/1475523670167/_MG_4477.jpg" data-image="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/57f2b4336b8f5b3436f957fb/1475523670167/_MG_4477.jpg" data-image-dimensions="2500x1667" data-image-focal-point="0.5,0.41" alt="_MG_4477.jpg"  />
          </figure>
          <div class="desc-wrapper" data-content-field="description"><p>THE COURAGE TO</p><p><strong>ACT</strong></p></div>
        </div>
      
    

    <div class="index-section-wrapper page-content">
      <div class="content-inner has-content" data-content-field="main-content">
        <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1505176619515" id="page-56201060e4b0feb0d84a92b9"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-715473a1969ae6976a34"><div class="sqs-block-content"><h3>The core purpose of the <strong>Guns and Hoses Foundation of North Texas</strong> is to show our respect and gratitude for the Police Officers and Firefighters lost in the line of duty. To us, these people are true heroes who deserve to be honored for their work and sacrifice.&nbsp;</h3></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_74_1444938625631_5297"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_76_1444938625631_7066"><div class="sqs-block-content"><h3><strong>THANK YOU TO OUR SPONSORS:</strong></h3></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_74_1444938625631_5650"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:1200.0px;">
        
          <div style="padding-bottom:10.083333015441895%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/5731150f2b8dded92ff4cff2/1462834454548/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/5731150f2b8dded92ff4cff2/1462834454548/" data-image="https://static1.squarespace.com/static/561d47b0e4b0a9a73b319e4e/t/5731150f2b8dded92ff4cff2/1462834454548/" data-image-dimensions="1200x121" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5731150f2b8dded92ff4cff2" data-type="image" />
          </div>
        

        

      </div>
    
    </div>
  


</div></div></div></div></div>
      </div>
    </div>
  </div>
        </div><!--
        -->
        
      </main>

      <div id="preFooter">
        <div class="pre-footer-inner">
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Pre-Footer Content" data-type="block-field" data-updated-on="1444942826567" id="preFooterBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_1_1410291973006_4664"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-black social-icons-size-medium social-icons-shape-circle social-icons-style-border" >
  <nav class="sqs-svg-icon--list">
    <a href="https://www.facebook.com/GUNS-HOSES-Foundation-of-North-Texas-65533501074/" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="https://twitter.com/GunsandHosesTX" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/gunsandhosestx" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
        </div>
      </div>

      <footer id="footer" role="contentinfo">
        <div class="footer-inner">
          <div class="nav-wrapper back-to-top-nav"><nav><div class="back-to-top"><a href="#header">Back to Top</a></div></nav></div>
          


          
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1444949430461" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-bed2971c3ad022f26c18"><div class="sqs-block-content"><p class="text-align-center">HONORING THOSE WHO GAVE THE ULTIMATE SACRIFICE</p></div></div></div></div></div>
        </div>
      </footer>

    </div>

    <script src="https://static1.squarespace.com/static/ta/52a74d9ae4b0253945d2aee9/1009/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="instagram-icon" viewBox="0 0 64 64"><path d="M46.91,25.816c-0.073-1.597-0.326-2.687-0.697-3.641c-0.383-0.986-0.896-1.823-1.73-2.657c-0.834-0.834-1.67-1.347-2.657-1.73c-0.954-0.371-2.045-0.624-3.641-0.697C36.585,17.017,36.074,17,32,17s-4.585,0.017-6.184,0.09c-1.597,0.073-2.687,0.326-3.641,0.697c-0.986,0.383-1.823,0.896-2.657,1.73c-0.834,0.834-1.347,1.67-1.73,2.657c-0.371,0.954-0.624,2.045-0.697,3.641C17.017,27.415,17,27.926,17,32c0,4.074,0.017,4.585,0.09,6.184c0.073,1.597,0.326,2.687,0.697,3.641c0.383,0.986,0.896,1.823,1.73,2.657c0.834,0.834,1.67,1.347,2.657,1.73c0.954,0.371,2.045,0.624,3.641,0.697C27.415,46.983,27.926,47,32,47s4.585-0.017,6.184-0.09c1.597-0.073,2.687-0.326,3.641-0.697c0.986-0.383,1.823-0.896,2.657-1.73c0.834-0.834,1.347-1.67,1.73-2.657c0.371-0.954,0.624-2.045,0.697-3.641C46.983,36.585,47,36.074,47,32S46.983,27.415,46.91,25.816z M44.21,38.061c-0.067,1.462-0.311,2.257-0.516,2.785c-0.272,0.7-0.597,1.2-1.122,1.725c-0.525,0.525-1.025,0.85-1.725,1.122c-0.529,0.205-1.323,0.45-2.785,0.516c-1.581,0.072-2.056,0.087-6.061,0.087s-4.48-0.015-6.061-0.087c-1.462-0.067-2.257-0.311-2.785-0.516c-0.7-0.272-1.2-0.597-1.725-1.122c-0.525-0.525-0.85-1.025-1.122-1.725c-0.205-0.529-0.45-1.323-0.516-2.785c-0.072-1.582-0.087-2.056-0.087-6.061s0.015-4.48,0.087-6.061c0.067-1.462,0.311-2.257,0.516-2.785c0.272-0.7,0.597-1.2,1.122-1.725c0.525-0.525,1.025-0.85,1.725-1.122c0.529-0.205,1.323-0.45,2.785-0.516c1.582-0.072,2.056-0.087,6.061-0.087s4.48,0.015,6.061,0.087c1.462,0.067,2.257,0.311,2.785,0.516c0.7,0.272,1.2,0.597,1.725,1.122c0.525,0.525,0.85,1.025,1.122,1.725c0.205,0.529,0.45,1.323,0.516,2.785c0.072,1.582,0.087,2.056,0.087,6.061S44.282,36.48,44.21,38.061z M32,24.297c-4.254,0-7.703,3.449-7.703,7.703c0,4.254,3.449,7.703,7.703,7.703c4.254,0,7.703-3.449,7.703-7.703C39.703,27.746,36.254,24.297,32,24.297z M32,37c-2.761,0-5-2.239-5-5c0-2.761,2.239-5,5-5s5,2.239,5,5C37,34.761,34.761,37,32,37z M40.007,22.193c-0.994,0-1.8,0.806-1.8,1.8c0,0.994,0.806,1.8,1.8,1.8c0.994,0,1.8-0.806,1.8-1.8C41.807,22.999,41.001,22.193,40.007,22.193z"/></symbol><symbol id="instagram-mask" viewBox="0 0 64 64"><path d="M43.693,23.153c-0.272-0.7-0.597-1.2-1.122-1.725c-0.525-0.525-1.025-0.85-1.725-1.122c-0.529-0.205-1.323-0.45-2.785-0.517c-1.582-0.072-2.056-0.087-6.061-0.087s-4.48,0.015-6.061,0.087c-1.462,0.067-2.257,0.311-2.785,0.517c-0.7,0.272-1.2,0.597-1.725,1.122c-0.525,0.525-0.85,1.025-1.122,1.725c-0.205,0.529-0.45,1.323-0.516,2.785c-0.072,1.582-0.087,2.056-0.087,6.061s0.015,4.48,0.087,6.061c0.067,1.462,0.311,2.257,0.516,2.785c0.272,0.7,0.597,1.2,1.122,1.725s1.025,0.85,1.725,1.122c0.529,0.205,1.323,0.45,2.785,0.516c1.581,0.072,2.056,0.087,6.061,0.087s4.48-0.015,6.061-0.087c1.462-0.067,2.257-0.311,2.785-0.516c0.7-0.272,1.2-0.597,1.725-1.122s0.85-1.025,1.122-1.725c0.205-0.529,0.45-1.323,0.516-2.785c0.072-1.582,0.087-2.056,0.087-6.061s-0.015-4.48-0.087-6.061C44.143,24.476,43.899,23.682,43.693,23.153z M32,39.703c-4.254,0-7.703-3.449-7.703-7.703s3.449-7.703,7.703-7.703s7.703,3.449,7.703,7.703S36.254,39.703,32,39.703z M40.007,25.793c-0.994,0-1.8-0.806-1.8-1.8c0-0.994,0.806-1.8,1.8-1.8c0.994,0,1.8,0.806,1.8,1.8C41.807,24.987,41.001,25.793,40.007,25.793z M0,0v64h64V0H0z M46.91,38.184c-0.073,1.597-0.326,2.687-0.697,3.641c-0.383,0.986-0.896,1.823-1.73,2.657c-0.834,0.834-1.67,1.347-2.657,1.73c-0.954,0.371-2.044,0.624-3.641,0.697C36.585,46.983,36.074,47,32,47s-4.585-0.017-6.184-0.09c-1.597-0.073-2.687-0.326-3.641-0.697c-0.986-0.383-1.823-0.896-2.657-1.73c-0.834-0.834-1.347-1.67-1.73-2.657c-0.371-0.954-0.624-2.044-0.697-3.641C17.017,36.585,17,36.074,17,32c0-4.074,0.017-4.585,0.09-6.185c0.073-1.597,0.326-2.687,0.697-3.641c0.383-0.986,0.896-1.823,1.73-2.657c0.834-0.834,1.67-1.347,2.657-1.73c0.954-0.371,2.045-0.624,3.641-0.697C27.415,17.017,27.926,17,32,17s4.585,0.017,6.184,0.09c1.597,0.073,2.687,0.326,3.641,0.697c0.986,0.383,1.823,0.896,2.657,1.73c0.834,0.834,1.347,1.67,1.73,2.657c0.371,0.954,0.624,2.044,0.697,3.641C46.983,27.415,47,27.926,47,32C47,36.074,46.983,36.585,46.91,38.184z M32,27c-2.761,0-5,2.239-5,5s2.239,5,5,5s5-2.239,5-5S34.761,27,32,27z"/></symbol></svg>

  </body>
</html>
